Non risulti loggato.

Gentile visitatore,
Benvenuto su Illusion2.it. Se questa è la tua prima visita, ti chiediamo di leggere la sezione Aiuto. Questa guida ti spiegherà il funzionamento di questa pagina. Prima di poter utilizzare tutte le funzioni di questo software dovrai registrarti. Usa la form di registrazione per registrarti adesso, oppure visualizza maggiori informazioni sul processo di registrazione. Se sei già un utente registrato, allora dovrai solamente procedere con il login da qui.

  • "MikeleMikele" ha iniziato questa discussione

Posts: 4

Data di registrazione: 22. luglio 2018

  • Invia messaggio privato

1

domenica, 22. luglio 2018, 17:55

Problema Avvio Game:launcher.exe Ha Smesso Di Funzionare

Salve a tutti.Prima mi presento.Piacere Michael ho 21 anni sono della sicilia è sono appassionato di metin2.Avevo un problema nell'avvio del gioco quando premo "GIOCA" in rosso dopo un po mi spunta : launcher.exe ha smesso di funzionare.Sapete come risolverlo?
PS;Risolto con visual c++.Adesso mi crasha game :|

Questo post è stato modificato 1 volta(e), ultima modifica di "MikeleMikele" (22. luglio 2018, 18:45)


[GA]Venom

Game Administrator

Posts: 85

Data di registrazione: 17. gennaio 2018

Regno: Shinsoo

  • Invia messaggio privato

2

domenica, 22. luglio 2018, 18:54

Spiegati meglio ti crasha solo in ch1 ?

[SGM]Obito

Super Game Master

Posts: 78

Data di registrazione: 19. gennaio 2018

Nome PG: [SGM]Obito

Regno: Jinno

  • Invia messaggio privato

3

domenica, 22. luglio 2018, 21:19

Salve a tutti.Prima mi presento.Piacere Michael ho 21 anni sono della sicilia è sono appassionato di metin2.Avevo un problema nell'avvio del gioco quando premo "GIOCA" in rosso dopo un po mi spunta : launcher.exe ha smesso di funzionare.Sapete come risolverlo?
PS;Risolto con visual c++.Adesso mi crasha game :|

Ti colleghi tramite wi fi?in ogni caso controlla il ping : speedtest.net
se hai un ping elevato prova a cambiare dns con questi 1.1.1.1
"Non ricordo di aver avuto un'adolescenza,un'istruzione.Ricordo di essere venuto al mondo tra le grida dei miei fratelli e il ruggente grido del caos.."





http://support.illusion2.it Per problemi riguardanti il game

  • "MikeleMikele" ha iniziato questa discussione

Posts: 4

Data di registrazione: 22. luglio 2018

  • Invia messaggio privato

4

martedì, 24. luglio 2018, 13:36

Risolto per via della scansione in tempo reale da parte di AVG che era ON.Dopo averla spenta non mi ha dato più problemi di crash.Grazie potete chiudere.

  • "MikeleMikele" ha iniziato questa discussione

Posts: 4

Data di registrazione: 22. luglio 2018

  • Invia messaggio privato

5

martedì, 24. luglio 2018, 13:38

Comunque si sono con il wifi ed il ping è a 91ms, penso sia buono

Threads simili